Lab IV ENVR 4305 Fall 2019 (18 pts) Name

Designing Map Layouts

Part I: From the “Getting to Know ArcGIS” book provided in lab, work through
the Chapter 7 Exercises 10a and 10b.

Part II: Go through the attached exercise “Create a map layout.”

The data files for part I should be in the C drive under folder
EsriPress/GTKarcGIS/

The data files for part II should be in the C drive under folder EsriTraining/ARC2/

Ask the TA or Instructor for help if you are confused at any time.

Each student should sign their own lab and turn it in at the end of lab.
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Designing map layouts

Exercise § Create a map layout

Create 2 map layout for the San Juan National Forest.
In this exercise, you will:

* Add map elements.
* Use multiple data frames.
¢ Publish a map.
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Step 1: Begin the map layout

In this step, you will start your map layout, which covers an area of the San Juan National Forest in
the state of Colorado.

Start ArcMap and open . NARCZ\Layouit\San_Juan.mixd.

From the View menu, choose Layout View.

You can also click the Layout View button @ at the bottom left of your map display.

L2

Your map is now displayed on the default virtual page.

Notice that the Layout toolbar is added to your map display when you switch to layout view.

if you do not see the Layout toolbar, from the Customize menu point to Toclbars and
choose Layout.

y Dock the toolbar to the top of your map display. (If you want, remove the Labeling toolbar
that you used earlier.)

To help you organize the map layout, you can display guides, rulers, and grids as well as set
snapping options for the elements in your layout.

From the Customize menu, choose ArcMap Options.
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Designing map layouts

Click the Layout View tab, and confirm that your settings use the following parameters:

e Appearance: Show Horizontal Guides, Show Vertical Guides, Show Dashed Line Around
Active Data Frame

Rulers: Show

Units: Inches

Smallest Division: 0.1 in

Snap Elements To: Guides

Snap Tolerance: 0.1 in

Layout View

Choose how you work with your map when you are in Layout view,

- Bppearance — e et e e
¢ [F7] stretch contents when window is resized
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' Shaw vertical guides
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Snap Tolerance:  G.1in

Click OK.

You will begin by setting up your page dimensions. The rulers on the top and side of your map
display indicate that your page is set to 8.5 inches wide by 11 inches high. This is the default size
when you begin your page layout.

From the File menu, choose Page and Print Setup.




The setup options are similar to printer settings that you may have used with other software
applications. You can use predefined paper sizes to set the size of your printed page, or you can
enter your own width and height measurements.

Under Map Page Size, confirm that the option to Use Printer Paper Settings is cleared.

For Orientation, select Landscape.

- Map Eage_ Size -~

] used

“Standard Sizes:

Cwdm T

8,5

@ Portrait -

The preview area now displays the page boundary in landscape orientation, but the map extends
beyond the top of the page. You will adjust your map to fit within the page in the next step.

Click OK to apply the page settings.

Your map displays with the new page boundary. Your page size is now 11 inches wide by 8.5
inches high. ’

Step 2: Size and position your map

In this step, you will add guides to help you align your map and other map elements. You will also
set the final position of your map and set the map extent and scale.

First, you will add page guides that correspond to the margins.
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On the horizontal ruler at the top of the page, click the 7-inch mark.

If your guide is not aligned with the 7-inch mark, click and drag the guide on the ruler until it is
positioned correctly.

Add another guide at 0.5 inches.

On the vertical ruler at the left side of the page, add guides at the 0.5-inch and 8-inch marks.

Now, you will align your map with the guides.

Click your map once to select it.

Notice the small biue squares in each corner and side of your map. These are known as graphic
handles, which allow you to interactively resize objects on your page.

Click and drag your map so the lower-left corner snaps to the intersection of the guides at the
lower-left corner of your page.

..J's_,__...”..,l.

On the Layout toolbar, click the Fixed Zoom Qut button 1

The Layout toolbar contains zoom tools much like those found on the Tools toolbar. You
" will explore these tools later in this exercise.

The page zooms out so you can see the top of your map.



+ Pause your pointer over the top-middle graphic handle until your cursor appears as a
two-sided arrow.

Drag the handle down until it snaps to the 8-inch horizontal guide—the data frame will turn
red when you have snapped to the guide.

Later, you will add map elements in the empty space to the right of the map {for example, title,
legend, scale bar).

Now that the size and position of your map fits on the page, you will adjust the map extent and
scale to display the area of interest (the San Juan National Forest).

From the Bookmarks menu, choose San Juan.

Set your map scale to 1:250,000.

On the Layout toolbar, click the Zoom Whole Page button 23

Step 3: Add the map title

Now you are ready to begin adding map elements to your layout. The first map element you will
add is the title,

On the top horizontal ruler, add a guide at the 10.5-inch mark {on the right side of your page).

Click the Insert menu to see all the map elements that can be added to your layout.

Click Title.

In the Insert Title dialog box, type San Juan National Forest and click OK.

Your title is added to the page, and you will specify a position for it in a moment.

From the File menu, choose Map Document Properties.

Notice that the Title property is populated with the map title that you just added. If you were to
change your map title here, the text on your map would automatically change. This relationship is
known as dynamic text. You can add many text elements to your map that have this dynamic
behavior.
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Designing map fayouts

Close the Map Document Properties dialog box.

Pause your pointer on top of the new Title text element until it appears as 2 four-sided arrow,
and then right-click and choose Properties.

If necessary, click the Text tab.

You can see the dyn type tag, which reads the content of the title from the map document
properties.

Click Change Symbol.

In the Symbol Selector dialog box, set the font properties to the following specifications:

e Font: Arial
& Size: 18
* Style: Bold

g% Click OK.

In addition to dragging map elements around the page, you can also specify page coordinates to
position the map elements. '

» On the Properties dialog box, click the Size and Position tab.

You will use an anchor point to center your map title between the two vertical guides on the right
half of the page. The anchor point determines the portion of the text box that will be positioned
at the specified x,y page coordinates.

% Click the top-center anchor point.

&nchor Point:

=
B—B—

Under Position, for X, type 8.75.

ForY, type 8.

Click OK.




Your map fitle is now centered exactly between the two vertical guides.

Use the Size and Position properties to set exact page coordinates. Setting size and

position properties is more accurate than dragging the map elements interactively
on your virtual page.

Step 4: Add a subtitle .

In this step, you will add a second line to your title to provide more detail about the subject of
your map.

On the Layout toolbar, click the Zoom In tool O]

Zoom in to the upper right corner of the map layout.

| This will prevent the text that is inserted from being added to the middle of the data frame
" where it is harder to locate.

i’

You can interactively zoom in or zoom out on your map page using the zoom tools
on the Layout toolbar. When you use these tools, the scale and extent of the map
are not changed. You are only zooming in or out on the page and not changing the
data shown in your map. If you want to change your map scale and map extent, use
the zoom and pan tools on the Tools toolbar.

To see your map on-screen at its actual size, on the Layout toolbar, click the Zoom to 100%
button You can also use the Pan tool @ to navigate your map page.

Next, from the [nsert menu, choose Text.

A small text element is added.

Click anywhere outside of the text element.

) Pause your pointer on top of the new text element until it appears as a foursided arrow, and
then right-click and choose Properties.
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Designing map fayouts

On the Text tab, replace the existing selected text with Vallecito Reservoir Area.

Click the Change Symbol button and change the font properties to the following:

* Font: Arial
* Size: 12
* Style: Bold
Click OK to close the Symbol Selector dialog box.

Click the Size and Position tab.

Set the Anchor Point to top-center.

Set the X and Y page coordinates:

+ X:8.75
e V. 7.75

Click OK.

‘San Juan National Forest
Valleclio Resetvoir Amrea

Your completed map title is now displayed on two lines on your page.

Step 5: Group elements

In this step, you will group both of your title elements together.

Grouping map elements allows you to move or resize the elements while retaining
their relative positions.

Confirm that your Vallecito Reservoir Area text is still selected.

Press the Shift key and click the San Juan National Forest text element to add it to your
selection.



With both elements selected, right-click either one and choose Group.

‘San Juan National Forest

_______ Vatlecito ReservoirArea =

Graphic handles now appear around the new group.

Step 6: Create a map legend

In this step, you will add a map legend under your title.

From the Insert menu, choose Legend.

The Legend Wizard appears. This wizard will guide you through the process of creating your
legend. After you add a legend to your layout, you can open the legend properties and further
enhance its appearance.

On the first panei of the wizard, you choose which map layers from the data frame to include in
the legend.

On the right side, under Legend Items, click Hillshade.

& Click the left arrow button | <

.| to remove the Hillshade layer from the list.

You can also use the up and down arrow buttons to change the order in which the layers are listed
in the legend. For this map, you will accept the default layer order, which matches the table of
contents.

Click Next.

Sometimes, you may want a unique title for your legend. For this map, you will place the legend
directly under the map title, so your legend does not need a title.

Select and delete the existing legend title, and then click Next.
On this panel, you could add a border, background, or drop shadow to the legend.

Click Next.
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On this panel of the Legend Wizard, you can control the size and shape of the polygon and line
symbols that appear in your legend. You will accept the default values.

p Click Next.

On the final panel, you can controf the spacing between the different legend elements. You will
accept the default values here as well.

Click Finish.

The new legend is added to your layout.

Click and drag the legend under the map title.

a You will specity the exact position of the legend later.

Save your map document.

Step 7: Adjust the legend properties

In this step, you will enhance the appearance of your legend.
Notice how the Roads layer appears in your legend. A legend is dynamically linked to the layers in
the table of contents. To make this layer appear like the rest of the layers that use a single symbol,

you will change the appearance of the layer in the table of contents and then apply a specific
legend style to the roads.

In the table of contents, change the class names for the Roads layer:

* Forest route
¢ Primary route

37 Mountain peaks
Hoads
CLASS

1
—— Forest route
t

t 1
— Primary route

Notice how your legend has updated to match the table of contents.

Right-click the legend and choose Properties.



The Legend Properties dialog box has several tabs with settings that alfow you to modify the
appearance of your legend. Most of these properties are not available when you initially create
the legend with the Legend Wizard.

Click the ltems tab.

B In the layer list on the left, select Roads.

Below the list, click Style.

The Legend Item Selector allows you to format your legend in multiple ways.

scroll through the list and examine the different ways in which the layer name and symbol can

be displayed.

p Scroll to the top of the fist and click the Horizontal Single Symbol Label Only style.

Click OK.

Next, you will change the font size for the layer names.

Above the list of layers, click Select All.

> Change the font to Times New Roman, size 12.
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Finally, you will change the position of the legend in your fayout.

% Click the Size And Position tab.

} Position the top-center of the legend at the following X and Y page coordinates:

e X: 8.75 inches
° Y:7.25 inches
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Designing map layouts

fip Set the Width to 1.25.

Click OK.

4  Mountain peaks
e BoTESE FOUTE

e Primary rouie

e SETRATN S

Your updated legend is now centered below the map title.

On the Layout toolbar, click the Zoom Whole Page button ?‘:@

&

Step 8: Add an overview map

In this step, you will add an overview map, which is also known as a locator map. The overview
map will show the location of your main map in the context of a smaller scale map.

Each map on your layout page is represented by a data frame in the table of contents. You will
begin by adding a new data frame, and then you will add two layers to the data frame.

From the Insert menu, choose Data Frame.
In the table of contents, rename the new data frame Overview Map.

When you add a data frame to the map document, it becomes the active data frame. The table of
contents displays the active data frame in bold text. In the map layout, a dashed border appears
around it.

» In the map layout, drag your new data frame under the map legend.

Open the properties for your new data frame.



On the Size and Position tab, set the anchor to the bottom-center.

anchar Point:

i
|
B—8—@

Set the X and Y page coordinates:

» X:8.75
eV 3

> Set the Size:

* Width: 3
* Height: 2

» Click OK.

Now you will add layers to your data frame.

Open the Catalog window.

Your Home foider is set to your . \ARC2\Layout folder. The Home folder is the location of your
map document.

From the Home folder, drag the States layer file into the overview map.

The Label Engine Warning dialog box appears. Your new data frame is not set to use the Maplex
label engine. The States layer file was created using Maplex labels. (If you set Maplex as your
default label engine previously, you will not see this warning message.)

y Click Yes to upgrade the data frame to use Maplex.

¥ In the table of contents:

* Right-click the Forest layer in the San Juan data frame and choose Copy.
* Right-click the Overview Map data frame and choose Paste Layer(s).

® In the Overview Map data frame, right-click the new Forest layer and choose Zoom To
Layer.

Set your map scale to 1:5,000,00C (five million).

2
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Turn on the labels for the Forest layer.

Hint: Right-click the layer and choose Label Features.
Next, you will update the overview map to show the extent of the San Juan map.

Open the properties for the Overview Map data frame.

Hint: You can right-click the data frame on your layout page or in the table of contents.

In the Data Frame Properties dialog box, click the Extent Indicators tab.

You wili use the San Juan data frame as an extent indicator in the Overview Map data frame.

Under Other data frames, select the San Juan data frame, and then click the right-arrow

Next, you will change the symbol of the extent indicator.
in the Extent Indicator Frame Properties dialog box, click Frame.

y Under Border, click the down arrow and choose the 2.0 point border.

} Change the border color to a dark red, such as Tuscan Red.

Click OK to close all open dialog boxes.

A red box now appears on your overview map to show the extent of your San Juan map.

Step 9: Add a scale bar

In this step, you will add two scale bars.



When you add a scale bar, the active data frame is used to calculate the scale.

Activate the San Juan data frame by clicking the San Juan map in your layout page.

Hint: You can also right-click the data frame in the table of contents and choose Activate.

» From the Insert menu, choose Scale Bar.

2 Near the top of the list, choose Alternating Scale Bar 1, and then click OK.

The scale bar is added to your map page.

Drag the scale bar to the bottom right of the page.

E You will specify the exact position of the scale bar later.

Now you will set some of its properties. First, you will turn off the layers in your map so you can
see the scale bar better.

n the table of contents, right-click the San Juan data frame and choose Turn All Layers Off.

You can also turn all layers off (or on) by pressing the Ctrl key while clicking a check box for
¥ one of the layers.

) Open the properties for your scale bar.

Hint: Right-click the scale bar and choose Properties or double-click the scale bar.

n the Alternating Scale Bar Properties dialog box, on the Scale and Units tab, set the number
of divisions to 2.

¥ Set the number of subdivisions to 5.

Under Units, for Label Position, choose After Labels.
% Click the Numbers And Marks tab.

3 Under Numbers, for Frequency, choose Divisions.

€ In the Scale Bar Selector dialog box, scroli through the list to see the variety of scale bar styles.
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Click OK.

Click and drag the graphic handle on the right-center of the scale bar to change the length.

Notice how the number on the top of the scale bar changes when you change its length.

Change the scale bar's length to be 10 miles.

t] 5 10 Miles
]

Insert another Alternating Scale Bar 1 with the following specifications:

Number of divisions: 2
Number of subdivisions: 5
Division Units: Kilometers
Label Position: after labels
Frequency: divisions

@ As an alternative workflow, you can also copy and paste the scale bar and then
® double-click the new scale bar to adjust its properties.

Resize the scale bar to 10 kilometers.

'2 Drag your new scale bar above the Miles scale bar, leaving some space between the two.

u] 5 10 Kilometers
[ W e—

a 5 10 Mites
| SEEN BN SO |

Select both scale bars.

Hint: Select one of the scale bars, then press the Shift key while selecting the other.

Right-click one of the selected scale bars, point to Align, and choose Align Left.

a 5 106 Kilometers
[ ———
0 5 10 Miles

N NN S

The zero marks of your scale bars are now left-aligned.

Group your scale bars together.

Now you will set exact page coordinates for the location of your scale bars.



Open the properties for the new scale bar group.

* Set the anchor point to bottom-center.
¢ Set the x-coordinate to 8.75.
° Set the y-coordinate to 1.

Click OK.

Step 10: Add a north arrow

In this step, you will add a north arrow to your map.

From the Insert menu, choose North Arrow.

elements.

In the Properties dialog box, on the Size and Position tab:

Scroll through the list and select a north arrow that complements the style of your other map

Map arrows may be simple or ornate. The style of your north arrow should match
the other map elements and symbology used on your map.

scale bars and below your overview map.

0 5 10 Kiomelers

[ —

0 5 14 Miles
[ - ]

=\ Your north arrow may be a different style than shown.

Interactively resize your north arrow using the graphic handles.

Using the techniques you have learned, move the north arrow so it is centered above your
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Step 11: Add dynamic text

In this step, you will add a publication date to the bottom of your map. You will use dynamic text
to display today's date.

From the Insert menu, point to Dynamic Text and choose Current Date.

A date text element with today's date is added to your page.

Open the properties for your dynamic text element.

@ On the Properties dialog box, click the Text tab.

in the Text field, you can see the word Date followed by the dynamic text tags that format the
date.

€% Change the word "Date" to Publication Date.
Publication Date: <dyn type="date" format—"short"/>

Click OK.

€2 Move the text element below your scale bars and snap it to the intersection of the two guides
at the lower-right corner of your map page.

1] 5 190 Kifometers
| W BN EE—
] ) 10 Miles

[ S NN R —|

. Publication Date: 211342012 _

Step 12: Add a map border

In this step, you will add a border around your map.

2 Turn on your San Juan map layers again.

Hint: Right-click the data frame and choose Turn All Layers On.
You no longer need the guides, so you will clear them from your display.

B Right-click one of the guides where it intersects the ruler and choose Clear All Guides.




Clear the guides on the other ruler.

Open the San Juan data frame properties.

simple, solid line is suggested.

Click OK.

In the Data Frame Properties dialog box, click the Frame tab.

Under Border, click the down arrow and choose a line symbol as a border for your map; a .
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Step 13: Export your map

Use the Zoom In tool ), to zoom in to a corner of your map to see your map border in more

In this step, you will export your map to an Adobe PDF file.

From the File menu, choose Export Map.

For Save As type, choose PDF.

In the Export Map dialog box, click the Desktop icon to save the PDF file to your desktop.
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Under Options, on the General tab, for Resolution confirm or change the DPI value to 300.
Under Qutput Image Quality (Resample Ratio), move the slider o Best, if necessary.
Click the Format tab.

Confirm that the Embed All Document Fonts check box is selected.

Your end users may not have the same fonts installed on their machine that you use
in your map layout. Enabling the option to embed ali document fonts ensures that
your PDF wilt display the map layout as you designed it.

g Click Save to export your map layout as a PDF.
The status bar at the bottom of your ArcMap window will indicate when the export is complete.

Save your map document and close ArcMap.

Double-click the PDF file on your desktop to view your published map.

Close your PDF when you are done viewing your map.
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